Jvmgg

Jvmonde est un site offciel pour tous les linkers, comme sky3ds, R4i gold 3ds RTS, R4i SDHC 3ds RTS etc. Bienvenue sur notre site http://www.jvmonde.com/

 
  • Accueil
  • > Carte R4i 3DS
  • > Comment mettre à jour votre carte R4i SDHC 3DS V4.5/R4i SDHC RTS pour fonctionner sur 3ds v5.0.0-11

Comment mettre à jour votre carte R4i SDHC 3DS V4.5/R4i SDHC RTS pour fonctionner sur 3ds v5.0.0-11

Hier, l’équipe r4isdhc a publié le nouveau firmware, ensuite, c’est la façon de mettre à jour votre R4i SDHC 3DS RTS/R4i SDHC 3DS V4.5 pour compatible avec v5.0.0-11.

Si vous avez acheté ces cartes avant la publication de nouveau firmware 3ds, il faut suivre ce guide.

Dans ce guide, je vais prendre carte r4i sdhc 3ds v4.5 comme exemple, la façon de renouveler la carte r4i sdhc 3ds rts est la même. Les images ci-dessous sont en anglais pour tout le monde. Vous pouvez choisi la langue en téléchargeant.

Comment mettre à jour votre carte R4i SDHC 3DS V4.5/R4i SDHC RTS pour fonctionner sur 3ds v5.0.0-11 dans Carte R4i 3DS

Ma console a mise à jour à5.0.0-11, si je me sers d’une carte non update, il apparaît cette erreur.

3ds flashcart photo 02-17.jpg

3ds flashcart photo 03-18.jpg

Et nous commençons la mise à jour.

Etape 1 :

Téléchargez le dernier R4i SDHC V1.67b

 

3ds flashcart photo 001-6.png

Ouvrez-le

3ds flashcart photo 003-2.png

Ouvrez le dossier et mettez tous les contenus dans la racine de votre carte mémoire, ne mettez pas ce dossier dans votre carte sd, il faut copier tous les contenus de ce dossier et les mettez dans la carte sd. Alors, vous avez :

3ds flashcart photo 004-2.png

Etape 2 :

Insérez la carte r4i sdhc 3ds v4.5 avec la carte mémoire dans votre console. L’image suivant est DS Lite. Démarrez la console.

3ds flashcart photo 04-13.jpg

Cliquez l’icône Config

3ds flashcart photo 05-13.jpg

Cliquez upgrade

3ds flashcart photo 06-11.jpg

Cliquez start pour commencer le mise à jour

3ds flashcart photo 07-10.jpg

Attendez, il ne faute pas éteindre la console durant le mise à jour, il faut également assez d’électricité.

3ds flashcart photo 08-6.jpg

C’est fini !

3ds flashcart photo 09-3.jpg

Dans : Carte R4i 3DS,Carte R4i-SDHC 3DS,R4i SDHC 3DS RTS,Tuto
Par jvmgg
Le 29 mars 2013
A 8 h 10 min
Commentaires : 226
 

226 Commentaires

1 2 3
  1.  
    yaye
    yaye écrit:

    Bonjour,
    J’ai une version 3.0.0-6E, puis-je faire cette manip car ma r4 apparait dans le menu mais les jeux ne sont pas visibles ensuite.
    Cordialement

  2.  
    boireau
    boireau écrit:

    bonjours je voulais un renseignement j’ai acheter une r4i rts 3ds chez r4i.sdhc.com et le soucie je peux pas faire la mise a jours, et la version de ma console et 6.3.0-12E j’ai aussi un autre problème je peux mettre que 4 jeux sur ma 8go sinon les autre jeux bloque pourquoi ? merci de bien vouloir m aider

  3.  
    moky
    moky écrit:

    bonjour je viens de recevoir ma carte r4 rts 3 ds ma console est en version 6.3.0-12E mais les jeux .3ds ne fonctionne pas. pouvez vous m’aider

  4.  
    ALVE
    ALVE écrit:

    bonsoir,
    Mon fils a une 3DS avec une R4i 3DS (SDHC). Je ne trouve pas la version 1.67b donc j’ai pris la 1.75 du site 4ri sdhc. J’essaie de mettre à jour avec la lite de ma fille mais impossible. Que puis-je faire ? je précise que je suis novice en la matière… Merci de votre aide.

  5.  
    ALVES
    ALVES écrit:

    une fois encore je vous remercie pour tous vos conseils !

  6.  
    nolan
    nolan écrit:

    bonjour, je souhaiterai acheter un linker pour une console dsi v1.4E
    lequel me conseilleriez-vous?
    j’avais pensé prendre le R4i-SDHC 3DS RTS

    •  
      jvmgg
      jvmgg écrit:

      Je propose toujours R4i Gold 3ds, ce linker R4i sdhc 3ds rts a tjs des probs, j’en ai assez. Mais chacun a son goût, il a quand même bp de gens préfèrent ce linker

  7.  
    nolan
    nolan écrit:

    bonjour, je souhaiterai acheter un linker compatible avec une concole dsi v1.4E
    lequel me conseilleriez-vous?
    merci

  8.  
    nolan
    nolan écrit:

    une autre question:
    je possède depuis peu une 3ds v4.4 et une carte r4sdhc 3ds rts, j’ai mis le kernel 1,74b et tout fonctionne.
    seulement voilà je pensai mettre ma console à jour en v6.3 pour pouvoir jouer à certain jeux récent.
    avant de le faire je voulais mettre ma carte à jour, j’ai suivi les tutos du net qui disent de le faire avec une ds lite mais au moment de faire la mise à jour le bouton start n’apparait pas. A force de chercher il me semble avoir lu que la rts se mettait à jour automatiquement.Est ce que cela veut dire que lorsque je mettrai ma 3ds à jour ma carte rts se mettra automatiquement à jour aussi?
    merci de votre réponse je préfère demander avant car ça m’embêterai de ne plus pouvoir m’en servir!

    •  
      jvmgg
      jvmgg écrit:

      bonjour,
      Il existe des cartes qui ne peut pas faire la mise à jour, peut-être la version de votre linker est très vieille, si START n’apparaît pas, il est probable que votre linker ne peut pas faire la MAJ.

  9.  
    nolan
    nolan écrit:

    pourtant je l’ai acheté la semaine dernière. quand je vais sur mise à jour il est écrit:
    courrante:
    modele: NDSL, NDSI 1.45, 3DS 4.5
    ça veut dire que je ne pourrais plus me servir de ma carte si je fais la mise à jour de ma 3ds en v6.3?

  10.  
    nolan
    nolan écrit:

    et mon linker est une r4sdhc 3ds rts et partout sur le net je vois que ce linker et celui qui peut supporter la v6.3 sans faire de mise à jour…

  11.  
    nolan
    nolan écrit:

    je voulais écrire r4i sdch 3ds rts

  12.  
    Gaby
    Gaby écrit:

    Bonjour, j’ai acheté une carte R4I-SDHC 3DS (RTS) récemment. La 3DS XL de mon fils est une version 4.1.0-8E. Je n’arrive pas à démarrer les jeux. Quand j’insère la carte, j’ai « Touch! Bomberman Land nintendo ». je fais donc Démarrer, et j’ai le même écran que vous. Que dois-je faire ensuite ? quand je vais sur « jeux », j’ai bien la liste mais quand j’essaye de démarrer, j’ai : errcode=81, errcode=83 erreur SD fragment de carte! sauvegarde carte SD, puis effectuer plein format avec Panasonic SD Formatter » ??? que dois je faire ? merci pour votre aide SVP.

  13.  
    Gaby
    Gaby écrit:

    re bonjour, ne tenez pas compte de mon précédent message, tout fonctionne très bien ! merci.

    •  
      mika
      mika écrit:

      Et comment a tu fait pour faire fonctionner vos jeux .3ds svp? moi je suis en derniere version de ma 3ds et je lance le jeux, sa charge et sa ce bloque…

      •  
        jvmgg
        jvmgg écrit:

        actuellement, aucun linker pour une 3ds 7.1 permet de fonctionner les jeux .3ds.

        •  
          mika
          mika écrit:

          Ha? pourtant quand je vais sur le site officiel de ma carte c’est marqué « It’s unnecessary for those R4i-SDHC RTS cards which support N3DS V7.1.0-14 to work by updating the firmware. [2013-12-20]  » j’ai supposé que c’etait compatible…

          •  
            mika
            mika écrit:

            et meme sur le meme site c’est marqué « support the latest n3ds n 7.1.0.14 perfectly » donc je ne voie pas ou est le probleme

          •  
            BlackCrown
            BlackCrown écrit:

            On dit que la r4 fonctionne sur la 3ds, pas qu’elle peut jouer les jeux 3ds, c’est fait pour induire quelque peu en erreur mais on peut pas encore jouer aux jeux .3ds sur linker, ou sinon avec un certain linker à une certaine version

  14.  
    Ludo
    Ludo écrit:

    Bonjour,

    je viens tout juste d’acheter la 3DS XL en version 4.5.0-10E. J’ai bien lu les commentaires au dessus mais j’avoue m’y perdre un peu.

    Pour faire fonctionner les jeux comme Mario 7 ou Zelda en version 3D, il faut ce linker ? : http://www.jvmonde.com/3ds-flashcard/206-carte-r4i-gold-pour-3ds-450-10-dsi-xl-145e.html ou bien celui ci : http://www.jvmonde.com/3ds-flashcard/408-r4i-gold-3ds-deluxe-edition-pour-lancer-des-copies-de-jeux-3ds-sur-3ds-et-3ds-xl.html

    Merci à vous

  15.  
    nbd21
    nbd21 écrit:

    bjr ,je suis novice j ai 2 ds3d comment je vois la version qu’elles sont pour éventuellement
    acheter une carte r4,car la je viens d’en acheter une( r4i 3ds rts ) et je voudrais commander la 2e et la faire moi même .merci

  16.  
    chris
    chris écrit:

    bonjour j’ai acheté une r4itt dsixl 3d mauve .Les jeux ds normal apparaise mais tout les jeux en 3d n’apparaise pas
    ma r4 a une version7.0.0-13E
    et ma ds3d a la meme version j’ai instalé firmware un version 7.0.0-13 et sa ne fontione pas j’ai 3carte est sa fait pareille au 3 je ne s’ai plus quoi faire

  17.  
    mika
    mika écrit:

    Donc d’aprés ce que j’ai pu lire sur different site la r4i 3ds RTS ne lit pas les .3ds tous simplement? Donc moi je cherche une carte qui lit les .3ds avec la version 7.1.0.14 de la console c’est possible de trouver sa? si oui, merci de me dire laquelle svp.

  18.  
    kris
    kris écrit:

    bonjour, ma 3ds est en version 6.1.0. E
    Et j’ai un message d’erreur « maintenez le bouton power enfonce pour eteindre la console ….. quand je veux jouer avec ma r4i-sdhc (3ds) et le kenel est R4i-3ds v1.76b.
    j’ai voulu suivre le tuto plus haut mais je trouve pas l’icone config et upgrade dans ma console . ou se trouve t’il ? merci

  19.  
    bizigu
    bizigu écrit:

    Bonjour, j’ai une r4i 3ds RTS acheté depuis peu, et une 3ds ver 7.1.0.14.
    quand j’essaye de la lancer, j’ai le message « an error has occured … »
    pourtant il est bien marquer sur le site de r4-sdhc que la version 7.1 est supporté.

    j’ai fait le test sur une 3ds ver 6.2 cela ne marche pas non plus mais cela marche sur une 3ds d’une version antérieur, (je ne sais plus laquelle.)

    De plus je n’arrive pas a faire de maj manuelle, il ne m’affiche que la version courante.

  20.  
    Dany
    Dany écrit:

    Bonjour,
    Mon fils a eu 3dsXL en version 6.1.0-12E, et un linker R4i 3DS v4.5
    Sa console fonctionnait très bien… jusqu’à un matin où elle s’est mise à indiquer un (le!) message d’erreur.
    J’ai donc fait la mise à jour du linker et installé la dernière version disponible (v1.76b).
    Pour faire cette mise à jour, j’ai téléchargé le dossier zip, et intégré tous les dossiers à la racine de la carte SD (en ayant au préalable effacé tous les autres sauf le dossiers jeux), puis j’ai mis la carte sd dans le linker et le linker dans la DS

    Pour autant, rien de mieux…

    Auriez-vous un conseil ?

    Merci pour votre aide.

    •  
      jvmgg
      jvmgg écrit:

      Avez-vous suivi les étapes? Trouvé-vous le clé START? Sinon, il signifie que votre linker ne permet pas de faire la MAJ, car pour ce linker, seulement certaines cartes réussissent à MAJ.

  21.  
    odimed
    odimed écrit:

    Bonjour,
    Quelle carte permet de lire les fichiers .3ds ?
    Merci d’avance

  22.  
    abababab
    abababab écrit:

    bonjour à tous. j’ai un problème que vous avez déjà rencontré. Ma carte R4 3DS rts ne lis pas les fichiers .3ds ce qui fait que je ne peux pas jouer aux jeux 3ds. Mais alors à quoi sert cette carte 3ds puisque justement elle ne peut pas lire ces jeux là ? merci d’avance.

  23.  
    guy1319
    guy1319 écrit:

    Bonjour,
    j’ai suivi le fil du sujet ci-dessus, mais je n’arrive pas à résoudre mon pb.
    Voici ce qui m’arrive:
    Je tente de réparer une N3DS d’un ami.
    Lorsque l’on allume le n3ds et que l’on choisi le linker, le message « Une erreur est survenue, Maintenez le bouton Power… » apparait.
    Le n3ds est en version 6.3.0-1.20E
    Le linker est un « R4i RTS 3DS Wifi »
    J’ai réinstallé la version 1.76b, mais toujours le même pb.
    Là, je ne vois plus quoi faire…
    J’ai lu que le message arrivait si le linker était hs, mais mon ami en a acheté un neuf…
    Si quelqu’un avait une idée !!!
    Merci pour votre aide,
    Cdt,

  24.  
    Coyote
    Coyote écrit:

    Bonjour mon fils a fait la mise à jour de sa console comme le jeu pokemon le preconisait mais sa RaiSDHC 3DS ne fonctionne plus … sa console afiche la mise a jour Ver 6.1.10- 10 E que dois je faire ?? Merci de votre aide

  25.  
    gouez
    gouez écrit:

    Bonsoir,
    ma 3 ds xl est partie en réparation chez nintendo pour l’écran supérieur cassé et la ils viennent de me la renvoyer en Version 7.0.0-13E alors que je ne leur ai rien demandé comment est ce que je peux la repasser en version 4-5 svp ? merci

  26.  
    ben
    ben écrit:

    Bonjour, j’ai eu 3DS XL et j’ai acheté une R4 RTS que je n’ai jamais réussi à faire fonctionner. J’ai racheté une deuxième carte R4 RTS SDHC wifi. J’ai mis à jour le kernel et dès que je clique sur le linker, ça m’affiche un écran blanc avec un encadré rouge marqué: ? MENU.
    Si quelqu’un pouvez m’apporter un peu d’aide svp. Merci d’avance

  27.  
    alibaba
    alibaba écrit:

    Bonsoir

    je me retrouve avec le même problème, quand je tente de faire l’upgrade je n’est pas le boutton start qui apparait.

    je suis actuellement en 7.1.0-15U et 1 R4i 3DS SDHC ver.1.77b

  28.  
    LEROUX
    LEROUX écrit:

    Bonjour,
    j’ai suivi votre manip pour mettre ma R4 3DS V4.5 à jour mais lorsque je l’insère dans une Ds lite il n’apparait que  » Current Version  » et non pas « New version » sur la carte alors que les fichiers sont bien dessus et que j’ai bien ouvert le dossier comme vous l’avez mentionné.
    Ma Ds 3D est en Ver.5.1.0-4E
    Pouvez-vous m’aider s’il vous plait car ma fille ne plus jouer avec sa Ds.
    D’avance merci

    •  
      jvmgg
      jvmgg écrit:

      bonjour, ne pas toutes les carte R4 3DS V4.5 peut être mise à jour, si vous ne le voyez pas, c probable que votre linker n’arrive pas à faire la mise à jour, V4.5 est vraiment une veille version, vous pouvez acheter une nouvelle carte si possible. Dans ce cas-là, je ne vous recommande pas cette carte, R4i Gold 3DS RTS ou Supercard dstwo sont meilleures.

  29.  
    leroux
    leroux écrit:

    Merci de votre réponse.
    Il ne me reste plus que ça à faire

  30.  
    Puleo
    Puleo écrit:

    Bonjour
    Ma fille a une 3DS et une carteR4 3DS acheter il y a 1 an sur R4I-SDHC.com
    La version est 6.1.0-4E
    Elle a le meme message d’erreur que vous mettez que dois je faire s’il vous plait.
    Maman perdue !

  31.  
    Maud
    Maud écrit:

    Bonjour , pour ma 3DS j’ai acheter une carte R4 SDHC 3DS DSI je ne cherche pas a joué a des jeux 3D et je suis en V7.1.0-16E ,quand je lance la R4 j’ai un ecran noir avec ecrit « Can’t open_dsmenu.dat »
    Que puis-je faire ?

  32.  
    justgirl
    justgirl écrit:

    Sur ma ds lite il n’affiche que « current version » et je n’ai pas non plus le bouton « start » et ma ds est branché a l’électricité, que dois-je faire ? Quelle est le probleme ? ma R4i 3DS, sa version est 4.0 quelque chose comme ça et ma 3DS a comme version 7.0.1 quelque chose comme ça aussi, s’il vous pl

  33.  
    justgirl
    justgirl écrit:

    s’il vous plait aidez moi c’est urgent

  34.  
    petit pikachu
    petit pikachu écrit:

    Bonjour je vous contacte car c’est urgent je viens de recevoir ma carte R4 3ds (r4i-sdch 3ds) et j’ai une 3ds xl et je n’arrive pas a l’utiliser. Il me met un message avec le mot firmware. Et j’ai fait des recherches sur internet et il me dise de faire une mise a jour du firmware. Mais deja je ne sais pas le quel format je dois mettre sur ma carte.

  35.  
    Dany
    Dany écrit:

    je n’ai pas non plus le bouton start pour lancer la mise a jour avec la carte R4i 3ds rts

  36.  
    Dany
    Dany écrit:

    Merci de votre réponse jvmgg,
    je ne comprend pas le sens de la version trop vielle.
    je viens d’acheter la carte r4i rts 3ds pour ma console 3ds xl et j’ai telechargé le kernel v1,80b du 01/08/14.
    je suis un peu perdu

  37.  
    Dany
    Dany écrit:

    du faite que plusieurs jeux ne fonctionnait pas , j’ ai pensé qu’ il fallait mettre la carte à jour.

  38.  
    gadou
    gadou écrit:

    g achete début 2013 une carte R4 3DS v4.5, en septembre 2013 j’ai fait une mise a jour qui a fonctionne. Or j’ai télécharge la nouvelle mise à jour mais la R4 ne la reconnait pas. Que dois je faire ?
    Merci de votre aide

  39.  
    brf
    brf écrit:

    Bonjour ma Carte R4i 3DS RTS pour Nintendo 3 DS XL ne fonctionne plus, quand je l’insére, dans ma console elle m’indique en rouge: please upgrade the hardware for support latest firmware. Comment faire? La version de ma console est 8.1.0-19E.
    Merci pour votre réponse.

  40.  
    Luc
    Luc écrit:

    Bonjour et merci d’avance pour votre réponse. Comment mettre à jour une R4i sdhc 2014 pour 3ds si je n’ai pas d’autre ds plus ancienne?

  41.  
    Guy
    Guy écrit:

    Bonjour, je suis perdu quel linker pour une ds 3D et jouer aux jeux 3D ?

    Merci

  42.  
    Maximilien
    Maximilien écrit:

    J’ai suivi cette manip et ca ne marche pas c’est de la merde !!! :(

  43.  
    lucas
    lucas écrit:

    j ai recu une r4 3ds mais ma ds ne la reconnait pas mais aussi ma r4 na pas de puces micro sd bizarre?

  44.  
    Ingrid
    Ingrid écrit:

    Bonjour,
    Je possède une r4i gold 3ds. Durant la mise à jour, ma console a chuté malencontreusement (les chats et les consoles branchées sont des ennemis mortels…) La console a buggé et la maj a donc été interrompue. Depuis ma r4 n’est plus détectée par aucune des consoles (testée sur 3ds et deux ds lite). N’y a t’il aucun moyen de récupérer une r4 dont la maj a été interrompue ?

  45.  
    Ingrid
    Ingrid écrit:

    Erf… Merci pour ta réponse, je m’en doutais un peu mais j’espérais encore que c’était réparable… Tant pis !

  46.  
    Paoli
    Paoli écrit:

    Bonjour Tout d’abord un remerciement pour le travail remarquable que vous faite sur ce site . Mes questions : ma fille a reçu pour son anniversaire une 3DS version 7.1.0-15E , j’ai une R4-III upgrade de son ancienne DSI ,je suppose qu’elle n’est pas supporté par la 3DS? peux tu me conseiller soit un site mais surtout un linker qui serait compatible ? J’ai lu aussi que les jeux 3D ne fonctionneront pas sur sa console , mais les commentaires dataient un peu , est ce toujours vrai aujourd’hui?
    Je te remercie de tes réponses
    bonne soirée

    •  
      jvmgg
      jvmgg écrit:

      Pour une console en 7.1, vous pouvez acheter R4i gold 3ds rts pour les jeux NDS, si vous voulez jouer aux jeux 3DS, il y a seulement SKY3DS, mais ce linker ne permet que de jouer à 10 jeux. Vous pouvez acheter les linkers sur JVmonde http://www.jvmonde.com/5-3ds-flashcard , maintenant, il y a des réductions pour Noël.

      •  
        Paoli
        Paoli écrit:

        bonjour
        Tu n’as pas répondu au sujet de le R4III upgrade , cela veut sans doute dire qu’elle ne va pas dans la 3 DS . Je te remercie de ta réponse , en plus si rapidement. Une derniere question à laquelle je suis en train de penser est ce qu’une mini SD de 8 GB va marcher sur la R4 , car dans le temps j’y avais mis une 2GB avec une 4GB j’avais des problèmes ?

        •  
          jvmgg
          jvmgg écrit:

          bonjour, désolés, je ne connais pas très bien R4i uprgrade, généralement, sauf R4 Revolution pour DS est compatible avec 2Go, d’autres linkers sont compatibles avec une microsd de 2Go, 4Go, 8Go, 16Go, voire 32Go, et vous pouvez le vérifier dans la description du produit.

          •  
            Paoli
            Paoli écrit:

            Bonjour
            Merci de tes réponses précises et raides et bonne continuation , je conserve ce site dans mes archives
            merci Bonne journée

  47.  
    Paoli
    Paoli écrit:

    PS : Lire RAPIDES* à la place de raides raides

  48.  
    mvppg
    mvppg écrit:

    Bonjour je possède une NDS XL V.4.4.0-10E,
    et un linker R4 SDHC Golg Pro 2014.
    Dernièrement au démarage du jeu , un message est apparu me disant qu’il fallait faire la mise à jour du firmware. Ma question est : y a t’il une maj pour cette version de la NDS XL? Merci pour votre aide. Une autre question: ma fille me demande si elle peut activer le WIFI pour jouer? Etant doné que la consolle est crackée, peut-elle l’activer sans compromettre le hack?
    Merci pour la réponce.
    Bàv,

  49.  
    LAGARDE
    LAGARDE écrit:

    Bonjour,
    J’ai une Nintendo 3DS XL en version 7.2.0-10E.
    Lors de la phase d’installation de ma carte R4i 3DS RTS wifi, quand je clique sur le bouton mise à jour, j’obtiens un panneau avec un bouton Retour mais pas de bouton Démarrer pour lancer la mise à jour du firmware. Je précise avoir obtenu le même problème avec la version 1.78b et 1.81b du logiciel de la carte. Quelqu’un peut-il m’aider car je ne comprends pas le problème ? Merci par avance de votre aide !

    •  
      jvmgg
      jvmgg écrit:

      c’est un ancien blog, pour les derniers linkers, il ne faut pas mettre à jour le linker, si vous ne pouvez pas l’utiliser, il n’a pas un firmware pour le mettre à jour maintenant.

  50.  
    lolo36
    lolo36 écrit:

    bonjour j’ai une 3ds et je vois k’il y a des numéros mais moi je ne sais pas ou le trouver et je n’arrive mettre a jour ma carte r4 et a connecter ma console internet;

1 2 3

Répondre Coyote Annuler la réponse.

 
 

oraxion.craft |
Slimane |
Lrunescapeg |
Unblog.fr | Créer un blog | Annuaire | Signaler un abus | Thejooker9
| Asdisney
| Maryjane93